Jump to content

Search the Community

Showing results for tags 'noise'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to Nissan Owners Club
    • New Members Introductions
    • General Nissan Owners Lounge
    • The Lounge
  • Nissan Club Models
    • Nissan Qashqai Forum
    • Nissan Juke Forum
    • Nissan Micra Forum
    • Nissan X-Trail Forum
    • Nissan Leaf Forum
    • Nissan Navara Forum
    • Nissan Pulsar Forum
    • Nissan Note Forum
    • Nissan Pixo Forum
    • Nissan Murano Forum
    • Nissan Skyline / GT-R Forum
    • Nissan 350Z / 370Z Forum
    • Nissan Pathfinder Forum
    • Nissan 4x4
    • Nissan Classics
    • Infiniti
    • Nissan NV300 Forum
  • Nissan General
    • Nissan Audio / Video / Electronics / Security
    • Nissan Car Care & Detailing / Inside & Out
    • Wheels & Tyres
    • Nissan Knowledgebase (Submit your tip to the KB)
  • Traders and Supporters
    • Sponsor The Club
  • Nissan Marketplace
    • Buy or Sell Nissan Parts and Accessories
    • Nissan Cars for Sale
  • X-Trail Club's Topics
  • Juke Club's Topics
  • Qashqai Club's Topics
  • Micra Club's Topics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Location


Nissan Model

Found 2 results

  1. Hi I have 2012 micra got new front brake pads ans discs. When I break to stop my car there’s a sound like a echo/judder sort of sound. Only happens when I break to stop. If I slow down car is fine. Took it to two different mechanics who are saying it’s normal but it isn’t the car shouldn’t make a sound when I’m breaking to stop! Kwik fit greased it but it’s the same noise. Can someone pls help!!
  2. Hi guys, I have a 2006 N16 Nissan Pulsar 1.8L manual hatchback (QG18DE engine) with 188000kms on it. I'm getting this whirring, screeching noise in every gear at around 1800rpm. It started after a 5 hour drive and I noticed it when letting off the gas. The attached sound clip is in reverse, holding revs around 1800 and letting the clutch just bite. It seems to be mainly when reversing or decelerating and don't think I can hear it when clutch is pressed or in neutral. I noticed belts were a tad loose and have tightened them both up to spec (they're only a few months old). I changed engine oil and gear oil recently too. Any ideas would be appreciated. Cheers, Jack noise.mp3
×
×
  • Create New...