Nissan Owners Club - Nissan Forums Messages

Club Notice

Over 23000 Nissan vehicles for sale in the club classifieds - click here to view
Insure your Nissan with Owners Club Insurance - Get an insurance quote 
Review Your Nissan - Help others when it comes to buying a car like yours, review your Nissan Now


Search the Community

Showing results for tags 'ringtone'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to Nissan Owners Club
    • New Members Introductions
    • Review your Nissan
    • General Nissan Owners Lounge
    • The Lounge
  • Nissan Club Models
    • Nissan Qashqai Forum
    • Nissan Juke Forum
    • Nissan Micra Forum
    • Nissan X-Trail Forum
    • Nissan Leaf Forum
    • Nissan Navara Forum
    • Nissan Pulsar Forum
    • Nissan Note Forum
    • Nissan Pixo Forum
    • Nissan Murano Forum
    • Nissan GT-R Forum
    • Nissan 370Z Forum
    • Nissan Pathfinder Forum
    • Nissan 4x4
    • Nissan Classics
    • Infiniti
  • Nissan General
    • Nissan Audio / Video / Electronics / Security
    • Nissan Car Care & Detailing / Inside & Out
    • Wheels & Tyres
    • Nissan Knowledgebase (Submit your tip to the KB)
  • Traders and Supporters
    • Owners Club Insurance
    • Sponsor The Club
  • Nissan Marketplace
    • Buy or Sell Nissan Parts and Accessories
    • Nissan Cars for Sale

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Location


Nissan Model

Found 1 result

  1. Hi, For years I've had no problems with this on other models and it's been working fine on my 2017 model, but suddenly, my iPhone 6 when connected to Bluetooth in my 17-reg Nissan X-Trail doesn't play a ring tone through bluetooth on incoming calls. All functions of the call work fine. I can hear callers, they can hear me. I can dial out no problem. Call comes in - volume of radio cuts out (as it should) but no ring tone is played. I've tested this now on 2 iPhone 6 models. Both used to work fine before upgrade to iOS11. I have also tested on an iPhone 5 (latest iOS10 - not able to update to iOS11). Same result. I have tested this with a Huawei Android phone. Works fine! I have tested this with numerous (built-in) iPhone ring tones. Same issue. What's strange is that if I leave the Settings->Sounds->Tones page open: A ringtone is played through the car bluetooth. The ringtone is played on the phnone, even though it's set to silent (silence switch is down). I've arranged a warranty repair with Nissan, but I'm thinking now that it's the phone, not the car. Anyone else had similar?